Forgot your password?   No account Yet? Register
swMenuPro Logo
Advanced Menu System for Joomla
Board index swMenuFree Forum swMenuFree 8.0+ support forum php 5.4.40 compatibility

php 5.4.40 compatibility

Please post all question regarding swMenuFree 8+ to this forum.

Post Thu May 07, 2015 4:38 pm
mcondon Newbie
Newbie

Posts: 1

I just had my server php software upgraded from php version 5.3.28 to 5.4.40. I am running (and really like) swmenufree 8.3. It was working great until I updated my php. It does not appear to work with php 5.4.40. I thought I could update swmenufree but it looks like I am running the most current version. Is there anything I can do to fix this?

Return to swMenuFree 8.0+ support forum

cron