Forgot your password?   No account Yet? Register
swMenuPro Logo
Advanced Menu System for Joomla
swMenu Forum Advanced menu systems for Joomla 2015-02-14T07:51:59+00:00 http://swmenupro.com/forums/feed.html?f=31 2015-02-14T07:51:59+00:00 2015-02-14T07:51:59+00:00 http://swmenupro.com/forums/topic.html?t=10397&p=20879#p20879 <![CDATA[swMenuFree 5.0+ support forum • Re: swmenu free not working with php5.3]]> Statistics: Posted by drumair — Sat Feb 14, 2015 7:51 am


]]>
2014-12-20T10:24:19+00:00 2014-12-20T10:24:19+00:00 http://swmenupro.com/forums/topic.html?t=10609&p=20841#p20841 <![CDATA[swMenuFree 5.0+ support forum • Re: swMenuFree work with joomfish ?]]> Statistics: Posted by keemi1122 — Sat Dec 20, 2014 10:24 am


]]>
2012-02-02T17:13:20+00:00 2012-02-02T17:13:20+00:00 http://swmenupro.com/forums/topic.html?t=5782&p=18092#p18092 <![CDATA[swMenuFree 5.0+ support forum • Re: submenu position moves when resize the window]]>
http://rmmoving.albertahost.com/index.php?/Home.html

Statistics: Posted by kat halushka — Thu Feb 02, 2012 5:13 pm


]]>
2012-01-27T16:59:04+00:00 2012-01-27T16:59:04+00:00 http://swmenupro.com/forums/topic.html?t=11580&p=18078#p18078 <![CDATA[swMenuFree 5.0+ support forum • Re: IE9 menu hidden]]> Thnx

Statistics: Posted by Janssens — Fri Jan 27, 2012 4:59 pm


]]>
2012-01-25T17:54:47+00:00 2012-01-25T17:54:47+00:00 http://swmenupro.com/forums/topic.html?t=11580&p=18072#p18072 <![CDATA[swMenuFree 5.0+ support forum • Re: IE9 menu hidden]]> Statistics: Posted by Sean White — Wed Jan 25, 2012 5:54 pm


]]>
2012-01-23T13:27:51+00:00 2012-01-23T13:27:51+00:00 http://swmenupro.com/forums/topic.html?t=11580&p=18067#p18067 <![CDATA[swMenuFree 5.0+ support forum • IE9 menu hidden]]> Statistics: Posted by Janssens — Mon Jan 23, 2012 1:27 pm


]]>
2012-01-23T08:29:09+00:00 2012-01-23T08:29:09+00:00 http://swmenupro.com/forums/topic.html?t=10045&p=18066#p18066 <![CDATA[swMenuFree 5.0+ support forum • Re: Submenu eated by Left position border in Ja_PURITY_2 ]]>
That fixes most issues, or use a different menu system like the myGosu if allready trying the trans menu.

If that does not work then I would need a URL to look at your site and it's CSS etc...

Statistics: Posted by Sean White — Mon Jan 23, 2012 8:29 am


]]>
2011-12-21T12:32:44+00:00 2011-12-21T12:32:44+00:00 http://swmenupro.com/forums/topic.html?t=11494&p=17924#p17924 <![CDATA[swMenuFree 5.0+ support forum • Problem with my site menu]]>
This is naren working as a free lance programmer.

In one of my website i have installed swmenufree and getting issues with javascript. please check the below errors..

syntax error
[Break On This Error]
www.ra....com.au (line 1)
jQuery is not defined
[Break On This Error] jQuery.noConflict();


Another issue is when i hovering on a menu item, images are disappearing IE8 browser. Please check the screen shot.

Could any body please help me to resolve this.

Thank you,
Narendra.

Statistics: Posted by narendra — Wed Dec 21, 2011 12:32 pm


]]>
2011-07-05T11:25:37+00:00 2011-07-05T11:25:37+00:00 http://swmenupro.com/forums/topic.html?t=11228&p=17348#p17348 <![CDATA[swMenuFree 5.0+ support forum • problem with my site submneus]]>
i am using swfreemenu with joomla 1.0.x but two big issues i have with it


1 if is set top offset and left offset 0 then its showing menu not under the top level item, so currently i set its top offset and left offset in minus to fix it but when the page size increasing and decreasing and in different resolution its showing under different position because of it site looks so weird can any one give me its solution, is i need to shift my site into new joomla version ? check this site to view the problem http://www.napacenter.org

2 this issue i am facing with both versions of swMenuFree5.1 and in swMenuFree 6.1 this is the problem that in IE 8 submneus are not showing  can you tell me how to fix this issue

Statistics: Posted by Sidra Hamayun — Tue Jul 05, 2011 11:25 am


]]>
2011-06-20T16:52:30+00:00 2011-06-20T16:52:30+00:00 http://swmenupro.com/forums/topic.html?t=11202&p=17289#p17289 <![CDATA[swMenuFree 5.0+ support forum • Re: problem with menu Overlay]]> Statistics: Posted by DI NICOLA — Mon Jun 20, 2011 4:52 pm


]]>
2011-06-20T15:06:55+00:00 2011-06-20T15:06:55+00:00 http://swmenupro.com/forums/topic.html?t=11202&p=17285#p17285 <![CDATA[swMenuFree 5.0+ support forum • Re: problem with menu Overlay]]>


#lbOverlay {
z-index:200;
position: absolute;
left: 0;
width: 100%;
background-color: #000;
cursor: pointer;
}

#lbCenter, #lbBottomContainer {
z-index:300;
position: absolute;
left: 50%;
overflow: hidden;
background-color: #fff;
}



The added z-index values will fix the lightbox so it overlays the menu.

Statistics: Posted by Sean White — Mon Jun 20, 2011 3:06 pm


]]>
2011-06-20T11:26:14+00:00 2011-06-20T11:26:14+00:00 http://swmenupro.com/forums/topic.html?t=11202&p=17281#p17281 <![CDATA[swMenuFree 5.0+ support forum • problem with menu Overlay]]>

I use SWmenu for this site : www.alliantech.com sicne many years, it's great !
My problem is with overlay when I open an Highslide image, the menu appears over image...
You can see the bug on this page :
http://www.alliantech.com/index.php?pag ... &Itemid=38

please click on the image zoom (Agrandir l'image
)...

is it possible to fix this bug?
thanks !

Statistics: Posted by DI NICOLA — Mon Jun 20, 2011 11:26 am


]]>
2011-06-10T03:09:53+00:00 2011-06-10T03:09:53+00:00 http://swmenupro.com/forums/topic.html?t=11177&p=17238#p17238 <![CDATA[swMenuFree 5.0+ support forum • Re: Submenu shadow bottom]]>
I would need a URL to advise on why your shadow was not aligning correctly.  External template CSS must be affecting it.

Statistics: Posted by Sean White — Fri Jun 10, 2011 3:09 am


]]>
2011-06-09T04:08:33+00:00 2011-06-09T04:08:33+00:00 http://swmenupro.com/forums/topic.html?t=11177&p=17232#p17232 <![CDATA[swMenuFree 5.0+ support forum • Submenu shadow bottom]]>
I have submenu of width 142px but my bottom shadow appears just short 2 px....i have made left as 0 for the shadow bottom css as well but somehow it is using inline css width 139px.

I don't know what place to change.....can anyone pls help to fix the width

Thanks,
Darshan

Statistics: Posted by Darshan — Thu Jun 09, 2011 4:08 am


]]>
2011-06-07T14:05:39+00:00 2011-06-07T14:05:39+00:00 http://swmenupro.com/forums/topic.html?t=10170&p=17227#p17227 <![CDATA[swMenuFree 5.0+ support forum • Re: problem with firefox]]>
Also your page is writing the content between the tags twice.  This will affect the menu and site performance.  Check your template, the head section should only be written once and with this command:

Statistics: Posted by Sean White — Tue Jun 07, 2011 2:05 pm


]]>